A Warning for Developers and Some Updates

Due to recent emails I have received, I realise the web was not informing developers correctly about versions of the software to be used in the case of JDK and ant. The current recommended versions for INGENIAS are the following:

  • JDK: At least 1.7.0_09
  • ant: At least 1.8.2
  • maven: At least 3.0.4 (3.0 may work as well)

This information has been included in the tutorial.

Also, I notice there is little documentation in the site about INGENIAS, except for the tutorial. To fill in this gap, I have added a new section with references to additional works.

To conclude, there is a new troubleshooting section. Hopefully, your problem may be listed there.